تثبيت تطبيق تويتر Corebird على أوبونتو

corebird_ubuntu

Corebird هو برنامج أو عميل لموقع Twitter ويُعد من أفضل تطبيقات التويتر على لينكس، ومؤخرًا تم إطلاق اﻹصدار 1.2.1 الذي يحمل إصلاحات والمزيد من التحسينات للبرنامج، ويعتبر  Corebird بمثابة تطبيق GTK3 أصيل (native)، بمعنى أنه صمم باﻷصل ﻷجل GTK3.

الميزات

  • اﻷشياء اﻷساسية: إعادة التغريد (Retweet)، والرد (Replay)، واقتباس إعادة التغريد (‘quote retweet’)، وعمل تفضيل للتغريدات ( favouriting).
  • دعم الحسابات المتعددة
  • إمكانية تعديل الصورة الشخصية والغلاف
  • متابعة وإلغاء متابعة (Follow\Unfollow) الحسابات وإمكانية حظرها وإلغاء الحظر عنها (block, unblock).
  • الموثوقية اﻷمنية
  • فلترة التغريدات وحظر الحسابات
  • معاينات الفيديو والصور المضمّنة يمكن تعطيلهما
  • دعم للصور المتحركة (GIFs) والفيديوهات القصيرة المتحركة (Vines)
  • يستخدم t.co لتقصير الروابط
  • القصاصات والرموز التعبيرية
  • خيار ﻹخفاء روابط الوسائط في التغريدات
  • الاختيار بين الصور المربعة والمستديرة
  • سهولة الاستخدام واﻹدارة

corebird-twitter-app-

التثبيت

لتثبيت برنامج Corebird على أوبونتو افتح الطرفية Ctrl+Alt+T والصق اﻷوامر التالية:

sudo add-apt-repository ppa:ubuntuhandbook1/corebird

sudo apt update

sudo apt install corebird

*أو يمكن تحميله كحزمة .deb من الروابط التالية:

[ubuntuhandbook, omgubuntu]

  • هاشم الحسيني

    هل هو فقط لابنتو ام مشتقاته ايضا

    • مع مشتقاته أيضًا

      • هاشم الحسيني

        شكرا لك

  • هاشم الحسيني

    محمد هاني الغالي ما هي المشكلة على لينكس منت 17.3
    sudo apt-get install corebird
    [sudo] password for hashim:
    Reading package lists… Done
    Building dependency tree
    Reading state information… Done
    Some packages could not be installed. This may mean that you have
    requested an impossible situation or if you are using the unstable
    distribution that some required packages have not yet been created
    or been moved out of Incoming.
    The following information may help to resolve the situation:

    The following packages have unmet dependencies:
    corebird : Depends: libgtk-3-0 (>= 3.11.2) but 3.10.8~8+qiana is to be installed
    E: Unable to correct problems, you have held broken packages.

    • هذا لأن إصدار أوبونتو الذي تستخدمه قديم (أنت تستخدم لينكس منت 17.3
      وهي مبنية على أوبونتو 14.04 والتي صدرت قبل أكثر من سنتين)، لذلك فأنت
      بحاجة إلى الإصدار 3.11.2 من libgtk-3.0 وهي غير موجودة في نظامك، حاول
      البحث عنها في مدير الحزم سنابتك أو على Launchpad.

      • هاشم الحسيني

        شكراً لك تم حل المشكلة نصبت الاصدار

  • عبدالله رضوان

    ما هو التطبيق الأصيل (native)؟

مشاركة